Converting Vinyl Records and Tapes into Audio CDs

Connecting and adjusting the sound settings for recording

1. Connect the output of your record player, tape player, or stereo system to the "line in" input of the computer with a suitable patch cord.  (The "line in" input is usually on the back of your computer; it's a 1/8" round hole, often with a symbol of an arrow pointing into the hole.  Some sound cards have a single physical input jack that is used for both the microphone and line-in input.  If in doubt, refer to the manual that came with your computer, or simply try each of the holes back there until you find the one that works). You can find the patch cord you need at Radio Shack; you'll need one with a 1/8" stereo mini-plug at one end to connect to the "line in" input and a plug at the other end that matches your turntable, stereo system aux output, or tape recorder's output.  Note: if you don't have a suitable turntable, or if your stereo system is not near enough to your computer, consider buying a portable turntable with line outputs, such as the Vestax Handy Trax (http://www.vestax.com/products/HandyTrax.htm), about $150.
2. Double-click on the volume control in the taskbar on the lower right corner of the screen. Make sure that the Mute box under "Mic" is checked and that the one under "Line in" is not checked and that the "line-in" volume is turned up.
3. Select Options => Properties
4. Click once on Recording.
5. Click OK.  This opens the Recording Control Box.
6. Important!  Make sure that the Select checkbox is checked under "Line-in".  Note: Some sound cards have a single physical input jack that is used for both the microphone and line-in input, depending upon which input is selected in the Recording Control Box.  You can now close the box.  

Selecting a Recording Method

There are three different methods detailed here, using different software and having certain pros and cons.  Except for the noise reduction features, all three methods can give identical final results on the audio CD Method 1 uses Audacity (on the course CD-ROM) to record. It has the advantage of a built-in noise reduction function. Also, you can actually see the recorded waveform, making it easy to delete undesired portions or to use Copy and Paste for special effects.  However, it does not automatically recognize and separate the tracks on a record; you have to do that manually. This is probably the best method for very old  records that have lots of scratches and clicks.  Method 2, which uses the full ($20) version of MusicMatch for recording and burning, has the advantage that it can automatically recognize and separate the tracks on a record.  However, there is no easy way to tell that the recording level is adequate until you make a test recording, and there is no built-in noise reduction function. Still, this method is convenient and would work well for records and tapes in good condition. Method 3 is for Windows XP users only; it uses the low-cost ($20)  Microsoft Plus! Digital Media Edition.  Its advantage is that it has automatic recording level adjustment and built-in pop and hiss reduction, but it records only in WMA format, which most MP3 players can't play, and it works only in Windows XP. 

Method 1: Using Audacity to record and MusicMatch to burn

1. Launch Audacity. (Start => All Programs => Audacity).  If Audacity is not already installed on your computer, refer to the handout "How to Install Software used in the Digital Sound and Music Workshop" for instructions. 

2. Select Edit => Preferences.  Under Recording/Channels, select "2 (Stereo)".  Then click the Quality tab and select Default sample rate 44100 Hz, default Sample format 32-bit float and click OK.  

3. Click the little triangle to the right of the microphone icon near the top center of the Audacity screen.   

4. Start up the record or tape player and play a loud portion of the music. Adjust the volume control on the tape or record player (and on volume slider near the microphone icon at the top right of the Audacity screen) so that the two red bars get near but do not reach the right-hand limit on the loudest parts of the music; this will insure that the sound is loud enough but does not overload or distort.  (If you get no response at all, you probably didn't do the set-up correctly - repeat the steps under "Connecting and adjusting the sound settings" at the top of this document).

5. Click the round red button to begin recording and start the tape or record player.

6.  Audacity will record the music until you click on the square (Stop) button.  

7.  When the recording is complete, click once on the square stop button to stop the recording and then click the green triangle to play what you have recorded. If you don't like what you have recorded, you can delete it by clicking on the close box [x] in the upper left corner of the waveform window, then repeat steps 4 - 7.  (If the volume is too soft, even if you turn the playback volume all the way up, turn up the volume control on the tape or record player and on volume slider near the microphone icon at the top right of the Audacity screen.  If the volume is too lound and distorted, even if you turn down the playback volum, turn down the volume control on the tape or record player and on volume slider near the microphone icon at the top right of the Audacity screen).  

Note: If the record or tape consists of several separate songs, you can either stop the recording after each song, and save the resulting file as the name of that song, or you can record the whole tape or record side and then separate the digital recording into separate tracks later (see step 10).

8. You can clean up your recording by deleting silences and removing large pops and clicks that are visible in the recorded waveform. To listen to any section of the music, just drag the mouse over that section and click once on the Play button (green triangle). To delete a section, drag the mouse over the undesired section and press the delete key. Use the Zoom, In, and Out buttons (they look like magnifying glasses) to zoom in and out on the waveform so you can see smaller sections clearly. Note: it's best to leave 1-2 seconds of "silence" at the beginning and end of the sound to act as a separator between songs.  

9. You can reduce the background noise of your recording by using the noise reduction effect.  First, zoom in on the beginning of the song and select (drag the mouse over) a section of "silence" that has only the background noise, e.g. the lead-in right before the music starts.  Then click Effect => Noise Removal... and click once on Get noise Profile.  Then pull down the Edit menu and select Select All.  Finally, click Effect => Noise Removal... again and click Remove Noise.  The noise reduction process will take about 30 seconds to 1 minute for a single song, more for several songs strung together.  

10. To save the entire recording as one song, select File => Export as MP3... , type in a file name into the File name box, click in the "Save in" pop up menu and select "My Documents" => "My Music", and click Save.  Alternatively, if you recorded several songs together into one long waveform, then drag the mouse over each song in turn and pull down File => Export Selection as MP3...  Repeat for each song. Once you've saved all the separate songs, you can delete the combined recording by clicking on the close box [x] in the upper left corner of the waveform window.

11. To make an audio CD of your recorded tracks, run MusicMatch (Start => Programs => MusicMatch Jukebox) and follow steps 10 -17 in Method 2, below.  Alternatively, if your computer has Windows XP, you can use Windows Media Player for this; see steps  12 - 15 of Method 3, below.

Method 2: Using MusicMatch to record (requires the full $20 version of MusicMatch).

1. Run MusicMatch.  (Start => Programs => MusicMatch Jukebox.

2. Pull down MusicMatch's Options menu and select Recorder => Source => Line in.

3. Pull down MusicMatch's Options menu and select Recorder => Settings.

4. Click once on the Advanced button.

5.Under Auto song detect, click once on Active so that it is checked. Click OK twice to return to the MusicMatch main panel.

6. If the RECORDER panel is not showing below the main MusicMatch window, click once on the red round button.

5. The Recorder window will display the words "artist" and "album" on the left side of the Recorder panel. Click once on these words and type in the actual names of the artist and album that you are going to record. MusicMatch uses these names to create folders to save the recorded music files in, so remember these names so you can easily find the recorded files later.

6. Click once on the red round button on the recorder panel to begin recording. Start the tape playing or place the needle in the desired groove of the record. 

7. MusicMatch automatically recognizes the silences between the tracks and records each track in turn, labeling it "line in track 1", "line in track 2", etc.  If the record or tape has another side that you want to record, click once on the Stop (square blue) button on MusicMatch, flip the record or tape over, and click once on the red round button Record button to continue recording.  At the end of the tape or record, click the Cancel (x) button to stop recording.

8. Once the recording is complete, each track will have been saved (in MP3 format) into a folder in "My Documents" => "My Music". The files will be in a folder that MusicMatch automatically creates and names according to the names you typed into the recorder panel before you started. (If you forgot to do this, the folder will be named simply "artist". You may re-name the folder if you like after the fact).  Note: If all you get is silence, you probably didn't do the set-up correctly - repeat the steps under "Connecting and adjusting the sound settings" at the top of this document. If the sound is too loud and distorted, reduce the volume control on the tape or record player and try again.

9. Optional.  If you like, you may rename the tracks with the actual song names.  Open  "My Documents" => "My Music" and look for the folder named for the album you just recorded.  Open the folder, right-click on each track and select Rename.  Type in the name of the song on that track and press the Enter key.  

10. Click once on the Burn button at the bottom of the playlist window to bring up the Burner window.

11. Click once on the square button that has a musical note on it (this means to burn an audio CD).

12. Click once on the Explorer button at the top of the Burner window.  Click once on the + sign to the left of  the "My Music" folder to display all the albums that have been recorded.  Click once on any album to display its music tracks.

13. Drag the desired music tracks onto the Burner window.  If the dragged files to not accepted and listed in the Burner window, they are the wrong format for that type of disk.  

14. To rearrange the order of the tracks, just drag and drop the titles within the Burner window.

15. The green bar at the bottom of the window tells you how much room you have left on the disk. If it's red it means that you have too many files; right-click on a track and select Remove file to remove it from the burner list.

16. Insert a blank CD-R disk into the CD-R drive and click once on the Burn button to begin burning. This may take several minutes. When it is finished, the CD will be ejected.  

17. To print a label for the CD case, complete with a list of tracks, click once on the Print button in the Burner window.  Click "Back cover settings" under Layout Settings, type in an overall label for the album, and click Print.  Cut out the track list and insert into the jewel case.

18. Remove your CD and label it.  Repeat steps 12 - 18 for each audio CD you want to make.

19. Close the Burner window when you are finished. (To return MusicMatch to the normal mode for recording audio CDs, pull down the Options menu and select Recorder => Source and select the desired CD drive).  

Method 3: Using Microsoft Plus! Analog Recorder. (Works in Windows XP only)

Plus! Analog Recorder is one of the components of Microsoft's Plus! Digital Media Edition, a $20 commercial program.  This works only in Windows XP.  To install the program, insert the Plus! Digital Media Edition CD-ROM into your computer and follow the on-screen instructions.

1. Select Start => Programs => Microsoft Plus! Digital Media Edition =>Plus! Analog Recorder.

2. Click once on Next to go to the next screen.

3. Connect your tape or record player output to the line input on the back of the computer.  Select "line in" from the Input Channel menu. 

4. Play a loud section of music and click once on the Start button in the Analog Recorder window.

5. Wait a few moments until the programs says "Detected acceptable levels ".

6. Click once on the Next button.

7. To start the actual recording, click once on the round red Record button and start the tape or record player.   The program automatically recognizes the silences between the tracks and records each track in turn, labeling them Track 1, Track 2, etc.  If the record or tape has another side that you want to record, click once on the Pause (||) button, flip the record or tape over, and click red round button Record button to continue recording.

8. When you have recorded all that you want, click once on the Stop button.

9. Click once on the Next button.  This will display the tracks you have recorded.  Double-click on a track to listen to it.  Type the artist and album name in the place indicated on the right (type it once and it applies to all the tracks).  You can also type in the names of the individual tracks if you wish.

10. Click once on the Next button.  In this window, you can elect to reduce the pops and hiss by clicking those boxes.  Select a track and then click the Play button to preview the music with and without pop and hiss reduction. (It's best to listen with headphones, so you can hear the music and the background noise in the recording more clearly).  Then click Next when you have set the noise reduction as desired.

11. Click on Change button to choose the location where you wish to save the music (e.g. My Documents => My Music and click the new folder to make a folder to hold the files), then click Next.  Tracks are saved in WMA format. Click Finsh if you are done, or click Back if you want to go back and do something different (e.g. change the noise reduction or re-name the tracks).

12. In order to make and audio CD of the tracks you have recorded, open the folder contain the tracks and click once on "Copy all items to audio CD" in the left-hand Music Tasks panel. (Or, select the desired tracks, right-click on the tracks, and select "Copy to CD or device"). This brings up the Windows Media Player window.

13.  Insert a blank CD-R into the CD burner drive and click the red Copy button in the Windows Media Player window to start burning the disk.

14. The disk will be ejected when the operation is complete (takes several minutes).

15. To print a jewel case label for the CD, complete with a list of tracks,. select File => Print label.... and follow the on-screen directions. Cut out and insert into the jewel case.

15. Remove your CD and label it.  Repeat steps 12 - 15 for each audio CD you want to make.
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